Results 1 to 2 of 2

Thread: v21.12 patch bug discovered

  1. #1
    Join Date
    Dec 2006

    Lightbulb v21.12 patch bug discovered

    I bought the 2018 game today, and patched to version 21.12 right after install. It seemed to load and work with a 2018, Modern Franchise Scenario, but... Upon trying to load 1961 Classic Franchise Scenario, I got a file error and it won't load/start the game. It stated:
    I can't locate the required files "input\database\master.csv. This file was missing.

    After multiple attempts of running this I decided to uninstall the game via Windows uninstall (windows 10) and redownload and reinstall the game in case it was an issue with a bad download.

    After doing the reinstall, and before installing the 21.12 patch, with the v21.11 of the game installed, I tried to create a 1961 Classic Franchise team and it worked.
    - Then I redownloaded and installed the v21.12 patch.... And now it will not let me start a Classic Franchise team... same error, same missing file.
    But... I did save that first 1961 classic Franchise Scenario that I loaded and It is loadable and I assume playable, even though it wont let me make another.

    Long story short, If you install the v21.12 patch, you can't create a new Classic Franchise. But if you have one saved, it's still there intact and playable with the patch.

  2. #2
    Join Date
    Apr 2014

    Re: v21.12 patch bug discovered

    Weird, I didn't get that problem at least not starting a new 2018 game. I don't know why it's asking for master as I don't thing that is used anymore. I think they changed the name now to register. I did save it incase it needs to go back in. I suppose you can also make a copy of that file and change the name to Master . csv and see if that helps. I have not tried a classic franchise though as yet. Okay I tried a classic one for 1902 and I did get a message that said that there wasn't enough rookies for the draft pool. To get this far I did what I suggested earlier in the post. Okay it seemed like it was working but it then came up with an unknown error that windows didn't say what the error was. I will probably go back now to 21.11 until another patch comes up. Very odd though to say the least.
    Last edited by Joey_baseball; 01-09-2019 at 05:49 PM. Reason: Additional Info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts